ASP Hangs when connecting to a Db?

Results 1 to 4 of 4

Thread: ASP Hangs when connecting to a Db?

  1. #1
    ASP_DRUG_DEALER Guest

    Default ASP Hangs when connecting to a Db?

    Within the past week the server hangs when accessing a Db. The script worked great for about six weeks, then it just started this. I loaded up the scripts on another server and they did great. We can access ASP pages that do not connect to a database, but as soon as we try a page that does, it hangs everything. Once we try a Db connection, we cannot even go back<BR>access other pages that do not. A few times we could shut down the browser (netscape), then pull it back up and get to the pages that do not connect to a Db.<BR><BR>I have checked my "Close.Recordset" and are setting them to "Nothing". I have also done this to he "Connection.Object". Everything looks good, heck, I have even tried it on three other web servers with on problems. Any ideas would be great.<BR><BR>Thanks,<BR>Doug<BR><BR>

  2. #2
    KPW Guest

    Default RE: ASP Hangs when connecting to a Db?

    Did you by any chance install Internet Explorer 5 on your server? What server software are you using(IIS or PWS)? There was an incompatibility between IE5 and PWS that was discussed in a 4Guys article back in April or May. If you are running IE5 and PWS, this would be the first thing I would look into.

  3. #3
    ASP_DRUG_DEALER Guest

    Default Still NEED some help on this..PLEASE

    Sorry, were running NT4 IIS4.0 SP5..<BR>Everything was great, then boom! Nothing. The script works great on my win98 machine wPWS. I have even tried it on our "beta server", works good there also. Any ideas? What about a memory leak or anything? I just dont want to have to rebuild the server. <BR><BR>Thanks,<BR>

  4. #4
    ASP_DRUG_DEALER Guest

    Default Still NEED some help on this..PLEASE

    Sorry, were running NT4 IIS4.0 SP5..<BR>Everything was great, then boom! Nothing. The script works great on my win98 machine wPWS. I have even tried it on our "beta server", works good there also. Any ideas? What about a memory leak or anything? I just dont want to have to rebuild the server. <BR><BR>Thanks,<BR>


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •