I have just started using IIS 5.0 and I have noticed a very big problem. I have tried everything that I can think of to solve the problem but it is still not working properly. I even had someone on experts.com try to assist me with the problem and he duplicated my problem. The thing is that with a file called index.shtml in my root directory, when you go to the web site it asks for the windows authentication (username/password dialog box). I have the web server set to allow anonymos access and I have index.shtml as a default document. I have tried all of the different settings and I still can&#039t get it to work. If I change the file to index.asp it works fine. Is this just a glitch in IIS 5.0? Has anyone heard of this? Please help. I would just use index.asp but this is going to be a web hosting machine that not only I use. People may want to use shtml and I have no control over that.<BR><BR>Thanks,<BR>--Eric