ASP -- Netscape -- Data missing from post

Results 1 to 2 of 2

Thread: ASP -- Netscape -- Data missing from post

  1. #1
    Join Date
    Dec 1969

    Default ASP -- Netscape -- Data missing from post

    I have a very busy website that uses SQL Server as our database. People using IE have no problem seeing any of the pages or getting back responses from SQL Server. But most (not all) of my Netscape clients get a screen that continues to act like it is running. When the stop button is pushed and the source code is looked at, either the user sees all the information that should be on the screen minus all the data that should have been returned or they will get the following information.<BR><BR>----<BR>Missing Post reply data<BR>Data Missing<BR>This document resulted from a POST operation and has expired from the cache. If you wish you can repost the form data to recreate the document by pressing the reload button.<BR>----<BR><BR>Is there someone who has seen this before or understands what is happenning?

  2. #2
    SPG Guest

    Default RE: ASP -- Netscape -- Data missing from post

    My guess:<BR><BR>Check your &#060;table&#062;s. Netscape actually requires you to write semi-valid HTML -- more so than MSIE, anyway. If a table isn&#039t closed, the table will not be displayed in Netscape.<BR><BR>When you&#039re getting the "data missing" message, you&#039re probably going back to or forward to or reloading a page which required a form submission with the Post method.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts