SQL Server causing IIS to stop responding

Results 1 to 2 of 2

Thread: SQL Server causing IIS to stop responding

  1. #1
    Join Date
    Dec 1969

    Default SQL Server causing IIS to stop responding

    I am running an Intranet with IIS4, MS Proxy Server 2.0 and SQL Server 7 on the same box.<BR><BR>I have a number of scheduled jobs in SQL Server which remove entries from the Proxy Log Table (in order to keep it from growing too big). The jobs work correctly BUT when they are running the server stops responding to client requests for local Intranet pages and Internet pages. Anybody know how I can stop this from happening. I am not an expert in SQL Server so I guess the answer lies in that area ?<BR><BR>An example of the code which runs in one of the jobs is :<BR><BR>DELETE FROM MSP_LOG_TABLE<BR>WHERE LOGTIME &#060; GETDATE() - 100<BR><BR>Any help greatly appreciated

  2. #2
    Mark Guest

    Default RE: SQL Server causing IIS to stop responding

    My guess is your SQL Server configuration is using more memory than it should. Try right clicking on the SQL Server in Enterprise Manager; select Properties, and then the Memory tab. Here you can adjust the amount of memory (the maximum) that SQL Server should be allowed to use. The default setting usually allows SQL Server to use as much memory as there is. Look at SQL Server books online (in the Programs -&#062; Microsoft SQL Server 7.0 program group) for more info, but try my suggestion first.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts