Paging Through Recordsets

Results 1 to 3 of 3

Thread: Paging Through Recordsets

  1. #1
    Steve Karsch Guest

    Default Paging Through Recordsets

    I read the article, paging through recordsets at http://www.4guysfromrolla.com/webtech/121298-1.shtml<BR>In front of the paging I have a query that runs that selects certain records etc. It works the first time, but if I run a new query, the FIRST page shows up right (and gives the correct amount of records), but if I click the Next button, it brings me to the 2nd record in the previous query I ran. If I hit next again, it brings me to the 3rd record in the previous query. It seems like the original recordset is getting stored in memory, but I don&#039t know how to get rid of it. By the way, I&#039m paging through the recordset 1 record at a time. Any clues?<BR>Thanks a lot!<BR>Steve Karsch

  2. #2
    HUbert Wallace Guest

    Default RE: Paging Through Recordsets

    I have the exact problem, if you ever find the solution please send me a note. Wallace<BR>nufun@attglobal.net

  3. #3
    Join Date
    Dec 1969
    Posts
    83

    Default RE: Paging Through Recordsets

    It sounds like the page is being cached. Try putting this at the top of your page:<BR>&#060;meta HTTP-EQUIV="Expires" CONTENT="0"&#062;<BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •