Unable to view ASP - getting "Download" message

Results 1 to 4 of 4

Thread: Unable to view ASP - getting "Download" message

  1. #1
    Join Date
    Dec 1969
    Posts
    569

    Default Unable to view ASP - getting "Download" message

    Hi,<BR>I tried creating some simple ASP pages (none of which access a database) but everytime I try to view them in my browser (IE 5) I get the typical "Download File" message/window. Why is this? I tried to view my ASP pages in both Win 98 with PWS running and in NT 4.0 Server. Either way, I get the same result. I tried opening my pages directly in my browser, via a hyperlink, and by typing my computer&#039s address but nothing seems to work. <BR>Any advice is greatly appreciated!<BR>Brian

  2. #2
    Join Date
    Dec 1969
    Posts
    94

    Default RE: Unable to view ASP - getting

    Brain, You are not alone. I am getting the same thing when using netscape and when I use IE5 the browser displays the asp source code. Hope you get your answer because the problem is driving me crazy.<BR><BR>Dave

  3. #3
    David C Guest

    Default RE: Unable to view ASP - getting

    If you guys find out what&#039s the problem, please let me know. I had the same problem and went to the File Explorer options and changed the OPEN action statement for asp files, now I don&#039t get the "download" message but I can&#039t see the ASPs anyway, the browser just dont do anything.<BR> My email is davidc@telcom-semi.com<BR><BR>David Cavazos

  4. #4
    Brian (monkeysnt@aol.com) Guest

    Default RE: Unable to view ASP - getting

    Dave,<BR>I managed to solve my problem. What I had to do was go into PWS administration (then go to WWW Administration) and select the "Directories" tab. Then I went into my default directory (which was C:WebSharewwwroot) by clicking "Edit" under the Action column. On the next screen that opens, scroll down almost to the bottom of the screen to the "Access" box and make sure you have a checkmark in the "Execute" checkbox. I didn&#039t have a checkbox there which is why I was getting the "File Download" window. <BR>One thing, make sure your ASP is under the PWS. If you have installed PWS in the default directories then it would read c:websharewwwroot&#060;your directory&#062;&#060;your file name&#062;.<BR>Good Luck!<BR>Brian


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •