please answer

Results 1 to 3 of 3

Thread: please answer

  1. #1
    Join Date
    Dec 1969

    Default please answer

    hellow<BR>i want to work in the asp but the problem is how to set the environment on my PC. I have installed personnel web server,win98<BR>and internet explorer ver5. I write a code in the note pad, saved it as an asp file and then tried to open it in the exprorer but as i open the file, front page is opened and it only executes the html portion leaving the asp code. please help.<BR>thanks.

  2. #2
    Simhan Guest

    Default RE: please answer

    In the administration of your website, choose your homedirectory and edit its properties. You will find a checkbox named Execute somewhere. Check this checkbox. Restart PWS and Voila.....<BR><BR>-- Simhan

  3. #3
    pws Guest

    Default virtual directory setting

    First of all, the whole fundamental concept behind ASP is that the script is executed on a server. Where as HTML is a presentation language which is always executed on the client browser.<BR><BR>Now if you apply these definations, when you opened the .asp file from your internet explorer (File-&#062;OPen from menu), you basically by-passed going through the server, so you didn&#039t see any asp execution. Or perhaps you double-clicked on .asp file from your windows explorer, and necessarily same thing happened but .asp file got opened in front page since .asp extension is associated with front page on your machine. And again you only saw HTML but no asp.<BR><BR>Bottom line is: <BR>1. go to PWS Manager, select advanced button, then add a virtual directory and name it.<BR>2. then open your internet explorer, and type the address of yout PWS server (typically your computername) and then the virtual directory followed by your .asp file name.<BR><BR>That should execute your asp code<BR><BR><BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts