PWS / NT nightmare

Results 1 to 2 of 2

Thread: PWS / NT nightmare

  1. #1
    Join Date
    Dec 1969

    Default PWS / NT nightmare

    hey there-<BR><BR>i&#039m hoping someone can help, i&#039m losing my<BR>mind. <BR><BR>i&#039ve installed, uninstalled and reinstalled<BR>PWS about 5 times on my NT workstation, but<BR>each time, i get the same message in the<BR>personal web manager, "Web publishing is on.<BR>Your home page is not available because &#039Default<BR>Document&#039 is off."<BR><BR>now, i go to "Advanced," and i see that i&#039ve<BR>got the enable Default Document box checked<BR>off, so i&#039m not sure what i&#039m doing wrong here.<BR><BR>any suggestions would be _greatly_ appreciated.<BR><BR>thanks,<BR>jeremy

  2. #2
    Join Date
    Dec 1969

    Default RE: PWS / NT nightmare

    Do you have a document named one of the default document names in the root of your web site? If the default document name for your root is default.htm then make sure you&#039ve got a page called that in the root. Other than that I couldn&#039t say for sure.<BR><BR>Hope you can figure it out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts