PWS and/or MS DTC hangs my system!!! [PLEASE HELP]

Results 1 to 2 of 2

Thread: PWS and/or MS DTC hangs my system!!! [PLEASE HELP]

  1. #1
    goingMad Guest

    Default PWS and/or MS DTC hangs my system!!! [PLEASE HELP]

    my system: running windows 95 4.00.950 B, PII 300, 64MB ram, 6GB hard drive.<BR><BR>OK, lets start from the beginning. I purchased an "Beginning Active Server Pages 2.0" yesterday. I read through and it said that I needed NT Option Pack 4.0, so I got that. So, I run the installer and the TCP/IP software installs correctly, so I reboot. The setup starts again, and the PWS installation starts again. Everything works fine and I reboot. This is where it starts to annoy me. :(<BR><BR>My computer hangs, and I have to press "Ctrl+Alt+Delete" to shut down a little program called "msdtc". Once I shut this program down, my computer boots fine.<BR><BR>Now that my computer has loaded everything, I try out PWS, but it doesn&#039t want to work - I even try out a simple ASP page that I coded.<BR><BR>I am assuming that "msdtc" has a lot to do with this.<BR><BR>One more thing before I go, in my control panel there is a program "MS DTC". I run the program and TCP/IP is chosen as the protocol, but it doesn&#039t allow me to select a computer under "Current Selection". This selection is just under the "Default MS DTC Server" heading.<BR><BR>I have uninstalled PWS and all the components that was installed with it, but "MS DTC" still remains on my machine.<BR><BR>Any help is appreciated.<BR><BR>thanks in advance.

  2. #2
    KPW Guest

    Default RE: PWS and/or MS DTC hangs my system!!! [PLEASE H

    I believe this is because MS DTC is being started as a service when Windows starts. To make it stop, you will need to do a little registry editing. DO YOURSELF A FAVOR AND MAKE A BACKUP BEFORE PROCEEDING!<BR><BR>1. Open the registry editor<BR>2. There are 2 places you can try looking: HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentV ersionRun or HKEY_CURRENT_USERSOFTWAREMicrosoftWindowsCurrentVe rsionRun. Under one of these, I suspect you will find an entry pointing to the MSDTC executable.<BR>3. Delete the entry, then reboot.<BR><BR>Let me know what happens!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts