Personal Web Server running really slowly

Results 1 to 4 of 4

Thread: Personal Web Server running really slowly

  1. #1
    Join Date
    Dec 1969
    Posts
    294

    Default Personal Web Server running really slowly

    I am at present developing using Personal Web Server. When I try to run a page I find that it takes ages for the ASP pages to run, if they work at all. I get a message saying &#039server to busy&#039.<BR><BR>Is this because of my code, or PWS, and is there any thing I can do to make PWS better for developing ASP with?

  2. #2
    Join Date
    Dec 1969
    Posts
    672

    Default RE: Personal Web Server running really slowly

    What processor and how much RAM?NT or 9x?What version if PWS?
    ________
    Toyota central r&d labs., inc. specifications
    Last edited by Jay; 04-16-2011 at 01:32 AM.

  3. #3
    Jason Buck Guest

    Default RE: Personal Web Server running really slowly

    The problem might lye with your code or PWS at all. What kind of a connection do you have to your PWS? Are you running on a local network, through a modem or what? Remember, that if you are test this through a modem the connection speed is probably only going to be 2/3 as fast as your actual connection. Therefore you will get a slow connection. If you are doing it over a wan and you have more than 10 images on you page. Each one of those images uses a concurrent connection and PWS on NT Workstation only allows 10 Concurrent connections. This could cause either slowness or errors depending on what you are trying to do.<BR><BR>Respectfully,<BR><BR>Jason<BR>webmaster @wnj.com

  4. #4
    Kranthi Dandamudi Guest

    Default RE: Personal Web Server running really slowly

    Are you running the database server, webserver on the same machine? Then there is the problem. if you have little RAM and slow CPU these problems occur too.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •