New PWS user Win 95 Please Help

Results 1 to 2 of 2

Thread: New PWS user Win 95 Please Help

  1. #1
    Dante Guest

    Default New PWS user Win 95 Please Help

    I&#039m a new user to PWS and Asp. I have followed dir. out of a book and am pulling data out of an Access file. Everything pulls out of the DB and displays great. The problem is when I try to refresh that page (after making modifications or just to refresh it) no file gets found. It just runs, and runs and runs. Then eventually when I hit CTRL ALT DELETE it say PWS is not responding. I have to acutally reboot my computer for PWS to work again. I&#039ve tried stopping and restarting service and that didn&#039t work. It&#039s weird: it pulls the data fine the first time but won&#039t refresh to any page pulling data after that........Please help if you can....I appreciate any help.<BR><BR>Thanks,<BR><BR>Dante<BR>dparel72@aol. com

  2. #2
    Join Date
    Dec 1969

    Default RE: New PWS user Win 95 Please Help

    I had a similar problem a year or so ago right after I loaded IE5 back when IE5 was first released. It seems like I could access a database maybe two or three times and then it would simply hang eternally until I rebooted. I never found out what was wrong (despite numerous pleas for help) and had to completely wipe my computer clean, reload windows (I KNOW you don&#039t want to hear this) and stick with the previous 4.x version of IE (simply uninstalling IE5 didn&#039t work). After I upgraded to Windows 98 several months later IE5 worked fine. This may or may not be related to your problem, but it sounds like the same symptoms.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts