Turkish Chars get messed when using FSO

Results 1 to 2 of 2

Thread: Turkish Chars get messed when using FSO

  1. #1
    Join Date
    Dec 1969

    Default Turkish Chars get messed when using FSO

    Hi,<BR>Im running my codes on an english installed server. All of my pages includes the CODEPAGE=1254 for turkish and on some pages I set the session.LCID = 1055 to have the necesarry turkish language/character support.<BR><BR>All was working well for me until I have tried to stream text from a file with using FSO. The file that Im trying to stream has some turkish characters and it all gets messed-up when Im using FSO.<BR><BR>I have tried a few things like adding the response.codepage, response.charset, session.lcid on the page that runs FSO but none of them worked.<BR><BR>And I still do not have any problems on other pages wether its printing the data from a dB or not. Only the FSO running page gets nasty.<BR><BR>Does anyone have an idea about how I can comeover this problem?<BR><BR>Thank you...<BR>

  2. #2
    Join Date
    Dec 1969

    Default You are READING from a file?

    Is the file perhaps a UNICODE file? If so, you can specify a unicode file when you open it in FSO. If not, and if you are setting the SESSION.CODEPAGE (or using &#060;%@ CODEPAGE %&#062;, either one), then I don&#039;t know the problem.<BR><BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts