ASP.NET error after installing SP4

Results 1 to 2 of 2

Thread: ASP.NET error after installing SP4

  1. #1
    Join Date
    Dec 1969

    Default ASP.NET error after installing SP4

    Hi;<BR>I have web server (win 2000 advanced server SP3), there are 7 websites hosted there.<BR>4 developed by ASP and 3 by ASP.NET.<BR>All was working fine.<BR>I installed SP4, the installation went well and smooth.<BR>When I restarted the server after installation of SP4, I noticed that all the sites were stopped.<BR>Simply, I started all sites, all the ASP sites worked. But just one the ASP.NET sites was working, the others :<BR>One gives this error :<BR><BR>Exception Details: System.Web.HttpException: An error occurred while try to load the string resources (GetModuleHandle failed with error -2147023888).<BR><BR>i removed the &#060;identity impersonate="true" /&#062; from web.config, then it works fine, but i still need it !!!<BR><BR>the other website, when try to browse it, i.e security dialog box appears asking about username and password and domain !!! <BR><BR>thanks in advance<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: ASP.NET error after installing SP4

    see this:<BR><BR><BR>the "impersonate a client after authentication" right was added to windows 2000 security policy tree in SP4. you need to add the working user ( ASPNET? ) to this right in the User Rights Assignment subtree of the Local Security Policy applet in Administrative tools.<BR><BR>hope this helps<BR><BR>Leon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts