problem while running site after uncheck windows a

Results 1 to 2 of 2

Thread: problem while running site after uncheck windows a

  1. #1
    Join Date
    Dec 1969

    Default problem while running site after uncheck windows a

    Hi <BR>I installed Sql Server 2000 in my server with windows authentication.<BR>IIS side under security tab checked Windows authentication option. <BR>When i try to my web application everything is working fine.<BR><BR>But now as per user wish i dont want to use windows authentication.So sql side i create one user called &#039;global&#039; and giving full permissions .In IIS side unchecked the windows option and checked <BR>Anonymous access and given &#039;global&#039; user id at anonymous user account place.<BR><BR>Now when i try to run my Web application i can connect to sql servel and fetch the data but no events are running in my .aspx page.means when i click any button or select list or combo box nothing is happening.All events are not firing and also not giving any error message.Its simple showing the page as it is.<BR><BR>When i un checked Anonymous access and checked windows authentication everyting working fine.<BR><BR>Really not getting why its doing like this .<BR>Pl help me in this.<BR><BR>thanks<BR>

  2. #2
    Join Date
    Dec 1969

    Default something to maybe check

    Just a shot in the dark, but make sure the directory:<BR><BR>C:&#060;Windows Dir&#062;Microsoft.NETFrameworkv1.1.4322Temporary ASP.NET Files<BR><BR>has the proper permissions (all) for the "ASPNET" (if running Windows 2000 or XP) or "MACHINE ACCOUNT" (if running Windows 2003 Server)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts