Results 1 to 2 of 2

Thread: PLEASE HELP!!!

  1. #1
    Mark Guest

    Default PLEASE HELP!!!

    I am currently accessing a varchar(8000 field from the database. When I run my code on my intranet server, I get all the characvters back. However when I run my code on my Internet server, it only returns 255 characters. How is it possible that the same exact code, accessing the same exact database record and field, returns 2 different things? Do I have to change a server setting? Please help. This one is driving me insane.<BR><BR>Thanks,<BR><BR>Mark

  2. #2
    Join Date
    Dec 1969

    Default RE: PLEASE HELP!!!

    Mark,<BR><BR>You need to make sure your Internet server has ADO 2.1 installed. I&#039m not sure how, but it must be available from Microsoft. This is from another post I read while researching this same problem, so I&#039ll just pass the advice on to you.<BR><BR>Cory

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts