"Specified cast not found" error when attempting t

Results 1 to 2 of 2

Thread: "Specified cast not found" error when attempting t

  1. #1
    Join Date
    Dec 1969

    Default "Specified cast not found" error when attempting t

    I was reading my new asp.net book last night and thought I&#039;d give mobile devices a go. <BR><BR>I use Web Matrix, however when I went to create a new mobile page this morning, it displayed a dialog box with the message: <BR>"specified cast is not valid" <BR><BR>The file seems to be getting created, but does not open. I get the same error when I try to open the file too. <BR><BR>I&#039;m sure (I think) when I first installed Web Matrix I created a mobile page and everything worked fine. <BR><BR>I have tried reinstalling Web Matrix but that had no effect.

  2. #2

    Default RE: WebMatrix and Mobiles Controls

    The only thing I can think of is that maybe the mobile controls are not installed or set up properly...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts