Prase Error 'validateRequest'

Results 1 to 2 of 2

Thread: Prase Error 'validateRequest'

  1. #1
    Join Date
    Dec 1969

    Default Prase Error 'validateRequest'

    Hi everyone.....i suddenly started to get this error:<BR><BR>Parser Error Message: The &#039;validateRequest&#039; attribute is not supported by the &#039;page&#039; directive.<BR><BR>and of course i have no idea of what to do because this error only appears on the pc that works as a Server ...and in my PC doesn&#039;t appear that error....and, whit my limited knowledge, i think this doesn&#039;t suppose to happen, the @Page directive should support the validateRequest Ideas...please!!!...thanks...

  2. #2
    Join Date
    Dec 1969

    Default RE: Prase Error 'validateRequest'

    if i had to take a guess...<BR><BR>the server has .NET Framework 1.0 installed on it, and not 1.1 (which is when ValidateRequest was introduced)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts