SQL Service Pack 3a

Results 1 to 7 of 7

Thread: SQL Service Pack 3a

  1. #1
    Join Date
    Dec 1969
    Posts
    490

    Default SQL Service Pack 3a

    Hi,<BR><BR>I&#039;ve installed Enterprise Manager for SQL Server 2000 and gone through the &#039;this takes a bit long to connect...&#039; process before remembering that I need to service pack.<BR><BR>I&#039;ve installed all three files for service pack 3a but it still takes ages to connect.<BR><BR>Any ideas folks??<BR><BR>Kes

  2. #2
    Join Date
    Dec 1969
    Posts
    11,247

    Default RE: SQL Service Pack 3a

    You might have to restart The Server and then SQL Server<BR><BR>oh have you patched the Server as well?<BR><BR>are you connecting from another machine or the same one?<BR><BR>If another is that uptodate on patches?

  3. #3
    Join Date
    Dec 1969
    Posts
    490

    Default RE: SQL Service Pack 3a

    Hi,<BR><BR>I&#039;m trying to connect to our hosts server.<BR><BR>This is a new pc i&#039;m doing this from but not a new server/host. When i did the service pack thing on the last machine that reduced the connection time.<BR><BR>I don&#039;t remember applying any patchesto my machine.<BR><BR>Do you mean restaring my local sql server?<BR><BR>Kes

  4. #4
    Join Date
    Dec 1969
    Posts
    11,247

    Default Well yes you need to restart

    the Changes do not take effect until you do


  5. #5
    Join Date
    Dec 1969
    Posts
    490

    Default RE: Well yes you need to restart

    tried that and rebooted for luck and still no improvement.<BR><BR>I went /programs/MS SQL Server/SQL Service Manager/ then stop then start<BR><BR>Kes

  6. #6
    Join Date
    Dec 1969
    Posts
    11,247

    Default Then ...

    How are you connecting?<BR>

  7. #7
    Join Date
    Dec 1969
    Posts
    490

    Default RE: Then ...

    the usual way i believe. It&#039;s the only method i&#039;ve ever used and don&#039;t know if it&#039;s got a name... excuse my ignorance... but this is what i do...<BR><BR>Go to Start/Programs/Microsoft SQL Server/Client Network Utility <BR><BR>Make sure TCP/IP is in the Enabled list and on top <BR><BR>Click on the ALIAS tab <BR><BR>Click ADD <BR><BR>Enter an Alias <BR><BR>Select TCP/IP for the Network Library <BR><BR>Change Server Name under Connection Parameters to the SQL server name provided<BR><BR>Click OK again to Close Client Network Utility <BR><BR>Go to Start/Programs/Microsoft SQL Server/Enterprise Manager <BR><BR>Expand Microsoft SQL Servers <BR><BR>Right click on SQL Server Group <BR><BR>Select New SQL Server Registration <BR><BR>Click Next <BR><BR>Highlight Alias and click ADD <BR><BR>Click Next <BR><BR>Under Connect Using select SQL Server Login, click Next <BR><BR>Enter your main SQL username and password provided<BR><BR>Click Next, Click Next again, Click Finish, Click Close<BR><BR>... is that what you mean?<BR><BR>Kes<BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •