doubt over referencing Microsoft[1].ApplicationBlo

Results 1 to 2 of 2

Thread: doubt over referencing Microsoft[1].ApplicationBlo

  1. #1
    Join Date
    Dec 1969

    Default doubt over referencing Microsoft[1].ApplicationBlo

    hi <BR>i have referenced Microsoft[1].ApplicationBlocks.Data.dll file in my application.<BR>whenever i include the following code & run it i get an error message as server error.<BR><BR>code:<BR>string mycon;<BR> mycon="user id=sa;pwd=;server=tempserver;database=NorthWind";< BR> string qstring;<BR> qstring="Select * from system_password";<BR> SqlDataReader rd= SqlHelper.ExecuteReader(mycon,qstring);<BR> DataGrid1.DataSource = rd;<BR> DataGrid1.DataBind();<BR><BR><BR>error message :<BR>Server Error in &#039;/WebApplication23&#039; Application.<BR>--------------------------------------------------------------------------------<BR><BR>Configuration Error <BR>Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. <BR><BR>Parser Error Message: The located assembly&#039;s manifest definition with name &#039;Microsoft[1].ApplicationBlocks.Data&#039; does not match the assembly reference.<BR><BR>can anyone help me over that ?<BR><BR>

  2. #2
    Join Date
    Dec 1969

    Default ASP.NET forum!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts