IIS 5.1 supports ASP.Net

Results 1 to 2 of 2

Thread: IIS 5.1 supports ASP.Net

  1. #1
    Join Date
    Dec 1969

    Default IIS 5.1 supports ASP.Net

    I am new in ASP.net & I have IIS 5.1 with WindowXP Prof on my desktop PC. if i download .net framework , IIS 5.1 will support it or not.<BR>Please Explain

  2. #2
    Join Date
    Dec 1969

    Default RE: IIS 5.1 supports ASP.Net

    Yes, No problem. Just make sure that when you install .NET Framework, IIS is intalled your PC. If IIS is not installed, .NET Framework might not install ASP.NET either.<BR><BR>HTH.<BR><BR>Lopez

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts