Framework Version = Error

Results 1 to 2 of 2

Thread: Framework Version = Error

  1. #1
    Join Date
    Dec 1969

    Default Framework Version = Error

    I have been developing on a local machine that has the .NET Framework version 1.1.4322. I copied my application to another web server that is running 1.0.3705 and get this error when browsing the site:<BR><BR>File or assembly name System, or one of its dependencies, was not found. <BR><BR>Is that because of the two different .NET versions? If not how can I fix this?

  2. #2

    Default RE: Framework Version = Error

    It is.<BR>1.1 is backward compatible, meaning it will support apps built with 1.0<BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts