Results 1 to 2 of 2

Thread: session.lcid

  1. #1
    Join Date
    Dec 1969

    Default session.lcid

    I&#039;m using session.lcid = 2057 in the global.asa to set the locale setting to UK. <BR><BR>The main reason for using this is to ensure that date format is british i.e. dd/mm/yyyy. <BR><BR>One of the sites I am working on that the session.lcid does not seem to affect the date format i.e. it still reports back in US format mm/dd/yyyy. <BR><BR>This method has always worked in the past - do you have any suggestions why the session.lcid setting would be ignored by an .asp script ? <BR><BR>Thanks <BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: session.lcid

    check out my thread below "date format problem"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts