fails using System DSN - only from

Results 1 to 2 of 2

Thread: fails using System DSN - only from

  1. #1
    Join Date
    Dec 1969

    Default fails using System DSN - only from

    Am having great difficulty determining why the same System DSN will not work from ASP/VBScript, but works fine in Visual Basic 6.0 or with WinSQL. <BR><BR>The connection properties are identical between VB and ASP, but the fails from ASP.<BR><BR>The exact same asp page also works on a coworker&#039;s Win 2K box; mine is XP; although our ODBC set up is identical in the Windows registry.<BR><BR>I used the trick of creating a .udl and tried the DSN-less connect method, but received the same error.<BR><BR>My MDAC version is 2.7 sp1. Is there anything else I can look at to determine or debug this problem? Anything that can be displayed relative to the recordset itself that might help?<BR><BR>I have already gone through the whole uninstall, clear registry, reinstall process with no success. Really need to get this working as deadlines are impending, so would very much appreciate any input!

  2. #2
    Join Date
    Dec 1969

    Default You missed the biggest piece...

    ...of the puzzle:<BR><BR> What does "will not work" mean?<BR><BR>What&#039;s the error message? Are you reading from the DB or writing to it? Where&#039;s the code?<BR><BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts