ConnectionString to Access troubles...

Results 1 to 2 of 2

Thread: ConnectionString to Access troubles...

  1. #1
    Join Date
    Dec 1969

    Default ConnectionString to Access troubles...

    I am receiving the following error when trying to open a connection to an access database. (The connectionstring I am using is the same one that works when connecting through ASP pages.)<BR><BR>----------------------------------------------------------------<BR>The Microsoft Jet database engine cannot open the file &#039; b&#039;. It is already opened exclusively by another user, or you need permission to view its data.<BR>----------------------------------------------------------------<BR><BR>I receive that error when I don&#039;t include User ID or Password information. When I do include that info, I receive the following error:<BR>----------------------------------------------------------------<BR>Cannot start your application. The workgroup information file is missing or opened exclusively by another user. <BR>----------------------------------------------------------------<BR><BR>Any assistance is greatly appreciated.

  2. #2

    Default RE: ConnectionString to Access troubles...

    Do you have the DB open in Access? If so close it.<BR>Check for the lock file, maybe it hasn&#039;t been cleaned up /deleted.<BR><BR>Look through the MS Access FAQs.<BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts