.NET app migrated from staging to live - no longer

Results 1 to 2 of 2

Thread: .NET app migrated from staging to live - no longer

  1. #1
    Join Date
    Dec 1969

    Default .NET app migrated from staging to live - no longer

    Hi I&#039;m having a problem with a .Net application that I&#039;ve created. <BR><BR>It was working fine on Staging, but when we migrated it to live today it&#039;s stopped working. We are getting back this error message. <BR><BR><BR><BR>Server Error in &#039;/smart_migrantjobs&#039; Application. <BR>-------------------------------------------------------------------------------- <BR><BR>Runtime Error <BR>Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. <BR><BR>Details: To enable the details of this specific error message to be viewable on remote machines, please create a &#060;customErrors&#062; tag within a "web.config" configuration file located in the root directory of the current web application. This &#060;customErrors&#062; tag should then have its "mode" attribute set to "Off". <BR><BR><BR><BR><BR>The weird thing is that The custom errors mode is set to off, and we still can&#039;t get anything meaningful to show. The actual code in the application doesn&#039;t seem to be getting hit at all, for example we have done a trace on the database and also checked the app log (there is code in the app to write errors to teh log) and there is nothing in there to show that the pages have loaded. <BR><BR>Infact the same error message is shown even if we type ADADASDAFAfafasf.aspx after the app URL. <BR><BR>We have also tried running the website from a browser on the server in order to get a more meanginful error, but to no avail. <BR><BR>The application was built using .NET v 1.1.4322, the server had this version recently installed as well. <BR><BR>Point of interest, there are no .Net applications currently runing on the server. This is the first time we have attempted to run a .net app from this box. <BR><BR>Let me know if you need to know more information, any help would be appreciated. <BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: .NET app migrated from staging to live - no lo

    Make a file called web.config and stick it in the same directory where your aspx page is. In the file have this text and nothing else:<BR><BR><BR>&#060;configuration&#062;<BR> &#060;system.web&#062;<BR> &#060;customErrors mode="Off"/&#062;<BR> &#060;/system.web&#062;<BR>&#060;/configuration&#062;<BR> <BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts