IIS 5.0 Keeps crapping out on me.

Results 1 to 2 of 2

Thread: IIS 5.0 Keeps crapping out on me.

  1. #1
    Join Date
    Dec 1969

    Default IIS 5.0 Keeps crapping out on me.

    I have Win2k Pro with IIS 5.0 installed. Everything was running good until recently. I attempted to access my homepage but got a 401 error. I also tried to access the default docs http://localhost/ , I also got a 401. I restarted the default web site, I also restarted IIS, Rebooted the machine. None of this worked so I reinstalled IIS. I got it to work for a few days and now I have the same thing. It shows that IIS and default website is running but I cant access the pages. There are two things that may be suspect:<BR>1. On the same day as the initial error, a DVD burner was installed with the software that came with it. <BR>2. The LAN manager ran their quarterly security vulnerability check on this machine and found a "high" vulnerability (Indexing Service was running so I stopped it(after the error began). I asked the LAN mgr if they ran some kind of script that disabled IIS but they said no. Other than the site access logging, does IIS create any log files on itself? Any ideas???

  2. #2
    Join Date
    Dec 1969

    Default RE: IIS 5.0 Keeps crapping out on me.

    401s are indicative of permissions issues - since IIS uses NTFS filesystem permissions, it could be that the filesystem has been changed to the point where the IUSR account no longer has rights on the files. Likely that your IT people have removed guest permissions on your files, if you ask me<BR><BR><BR><BR>j<BR>http://rtfm.atrax.co.uk/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts