FSO, permission denied..

Results 1 to 2 of 2

Thread: FSO, permission denied..

  1. #1
    Join Date
    Dec 1969

    Default FSO, permission denied..

    Here One Web server and one File Server<BR>Both are not physically connected.(Both are in a same place, but remote to me).<BR>I&#039;m able to map the file server drive(using IP Address)<BR> in the Web Server.(When i tried to map, it asked the User name and password-but been mapped.)<BR>One folder in this mapped drive is in full share(everyone full control)<BR>When i try to copy a file from this folder using my ASP, gives permission denied error.<BR>When i print the file names in the folder, gives path not found error.<BR><BR><BR>Before two days i already posted this pblm.<BR>Sorry, i&#039;m not yet concluded.<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: FSO, permission denied..

    Have you tried giving permissions to IUSR_&#060;webservername&#062; on the file server?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts