Webserver Cache & CDONT Component

Results 1 to 2 of 2

Thread: Webserver Cache & CDONT Component

  1. #1
    Join Date
    Dec 1969

    Default Webserver Cache & CDONT Component

    Hi,<BR><BR> I&#039;m using ASP page in my website, problem is that whenever I&#039;m<BR>modifying or adding a new page to webserver I couldn&#039;t able to <BR>retreive it. Moreover auto emails in ASP also are not working.<BR> I know its a IIS cache issue and about configuring CDONT component on the webserver but our ISP is hopeless they don&#039;t<BR>know how to do this.<BR><BR> Could you please let me know the steps for following :<BR><BR> 1) Set the refresh rate of cache on IIS ?<BR> 2) Create a new HOST on the web server for FTP ?<BR> 3) How to configure the CDONT components ?<BR><BR><BR> Any urgent help would be appreciated.<BR><BR>Best Regards,<BR>Tanveer.<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: Webserver Cache & CDONT Component

    1) What? IIS should sort this. Are you sure this is running on IIS? I&#039;ve had some strange caching issues with ChiliSoft, but never IIS. Tried doing a stop/start on IIS?<BR><BR>2) A new host for FTP? Programmatically, or via the wizard? You go into the IIS MMC, right-click and select "New FTP Site" or something, then follow the wizard. You sure your ISP doesn&#039;t know this?!?! Sounds like they don&#039;t know what they&#039;re doing.<BR><BR>3) What happens? Error message? Emails don&#039;t get sent? I think by default Win2K doesn&#039;t enable the SMTP service - are you sure it&#039;s running?<BR><BR>Craig.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts