I&#039;m testing a new form that I created for use with formmail, which seems to work for everybody except for the person I created it for!<BR><BR>The URL is: http://www.cfidsselfhelp.org/presurvey.htm (ok to submit tests)<BR><BR>The form tag is: &#060;form name="presurvey" action="/cgi-sys/formmail.pl" method="post"&#062;<BR><BR>The problem is: When pressing the submit button, the browser displays a generic Form Mail banner and the URL is: http://www.cfidsselfhelp.org/cgi-sys/formmail.pl (You can see this banner by pasting this URL in your browser.) This is always the result from my friend&#039;s computer, no matter what entry is made in the form. However, if I use the form from my computer and I enter nothing, just hit the submit button, I&#039;ll get the appropriate error screen. If I submit a valid form, I get the appropriate thank-you screen and the results appear in my inbox.<BR><BR>I&#039;ve successfully tested on NN v7.0, NN v4.8 & IE v6.0.2600. The problem occurs on IE v6.0.2800.1106. I&#039;m doubtful if the problem is with the browser version, but can anyone think of a browser setting that might have affected this?<BR><BR>But if he&#039;s accessing the .pl program (which he must be because he gets the FormMail banner) the only reason I can think of why it wouldn&#039;t run is because it&#039;s not receiving any input. <BR><BR>Knowing that he had a problem with a virus a few months ago, and took his PC into the shop to get cleaned up, I asked him if they had added any special protection, but he says no. This is his home PC, no firewall, no proxy.<BR><BR>I&#039;m bewildered! Does anyone have any ideas?<BR><BR>Thanks, Jan