Unspecified error 0x80004005

Results 1 to 2 of 2

Thread: Unspecified error 0x80004005

  1. #1
    Join Date
    Dec 1969

    Default Unspecified error 0x80004005

    I have an ASP page inserting records into 2 tables and doing a lot of reading and retrieving etc. Immediately after it finishes, the next page/pages trying to connect to the database fail with this error:<BR>-----------------------------<BR> Error Type:<BR> Microsoft OLE DB Provider for ODBC Drivers (0x80004005)<BR> Unspecified error<BR>-----------------------------<BR> I&#039;m closing all my DSN connections and setting recordsets to nothing after I&#039;m done in the pages. I have this ASP website on a Win2K server with IIS 5.0 and MDAC version 2.7. <BR> Once this error occurs, the pages fail for a few minutes. After that they start connecting - until the INSERT is done again. I wonder if it has something to do with a Win2K Domain. It worked fine when it was running on workstations in an NT domain. Just a thought, since I read that it might be an access/permissions issue.<BR> Any help is greatly appreciated. The client is waiting for the product!<BR> Thanks<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: Unspecified error 0x80004005

    Well if there&#039;s anything good about this error code it&#039;s that it is well documented on the Net. Here&#039;s one reference...<BR><BR>http://www.webwizguide.info/asp/faq/access_database_faq.asp<BR><BR>Also bunch of articles in the NG&#039;s if you Google it.<BR><BR>Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts