asp scripts not all (second posting

Results 1 to 3 of 3

Thread: asp scripts not all (second posting

  1. #1
    Join Date
    Dec 1969

    Default asp scripts not all (second posting

    greetings:<BR><BR>I have been desperately trying to get asp scripts to work on my NT 4 server machine (with the latest service several times to no effect). The machine claims that the www service is running. However, when I try and run a simple test page I saved in the inetpub/wwwroot directory, the server-side script is ignored.<BR><BR>The page is called aspTest.asp<BR><BR>It contains nothing but the base html, and the following script inside the body tags:<BR><BR>&#060;script language="vbscript" runat="server"&#062;<BR>response.write "Hello World"<BR>&#060;/script&#062;<BR><BR>I am calling it by typing http://localhost/aspTest.asp in the IE address line. (I have also tried to run it using FrontPage) <BR><BR>When I click "Preview" in Frontpage, it complains that there is an error: "Object required response"<BR><BR>When I change the language to jscript (and change the syntax to response.write("Hello World");), I get essentiall the same error, except it says:<BR><BR>"response is undefined"<BR><BR>This makes me think that the asp engine is not working or is not present.....but that&#039;s supposed to be active by default, right?<BR><BR>ALL of the school NT machines seem to have this problem.<BR><BR>What am I missing????

  2. #2
    Join Date
    Dec 1969

    Default Time to raise your hand and say "please sir"


  3. #3
    Join Date
    Dec 1969

    Default permissions maybe...

    Are you sure you have the correct permissions set on all of the required folders? If you don&#039;t know then check out microsoft&#039;s site for a start. From what I remember they give pretty detailed instructions on the permissions to get you up and running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts