Strange HTML Errors in ASP.Net

Results 1 to 2 of 2

Thread: Strange HTML Errors in ASP.Net

  1. #1
    Join Date
    Dec 1969

    Default Strange HTML Errors in ASP.Net

    I copied some working HTML code from a page I wrote (not in ASP.Net) into an ASP.Net web form. When I paste the code into the HTML design three lines get highlighted with errors.<BR><BR>First it doesn&#039;t like the line where I link to my CSS (which is a file in my project):<BR><BR>&#060;LINK href="gale.css" type="text/css" rel="stylesheet"&#062;<BR><BR>It says the active schema does not support the element link. If it doesn&#039;t support it how do I reference the CSS?<BR><BR>The second error line looks like this:<BR><BR>&#060;TD align="middle" width="180"&#062;&#060;Input Size="24"&#062;&#060;/TD&#062;<BR><BR>Only ASP.Net highlights the word Input and says "Per the Active Schema, the element Input cannot be nested in the TD Tag.<BR><BR>Huh? Since when. Is this just an ASP.Net bug or am I doing something wrong?<BR><BR>Lastly, in my Body Tag it highlights the attribute "TopMargin=0" and says it could not find any such attribute. What&#039;s going on?<BR><BR>Thanks in advance,<BR><BR>Chris

  2. #2
    Join Date
    Dec 1969

    Default RE: Strange HTML Errors in ASP.Net

    For issues 1 and 3: ignore it.<BR>For issue 2: Do you have a form around this (you need one)? You should also specifiy the INPUT type.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts