Unable to start server - Previously posted but una

Results 1 to 2 of 2

Thread: Unable to start server - Previously posted but una

  1. #1
    Join Date
    Dec 1969

    Default Unable to start server - Previously posted but una

    I am running Wndows XP home and have followed the thread about installing IIS from Windows 2000. The installation has worked but I can&#039;t get it to start. In the past I have used PWS on Win 98 so I&#039;ve never used IIS before. I&#039;ve trawled the web for solutions to my error message when I try to start it (The service did not respond to the start or control request in a timely fashion) and have tried the suggestions from the MS knowledge base Q278416 and Q243008 but still it won&#039;t work. My PWS says &#039;Web publishing is on. Your home page is not available because default document is off&#039; but it is turned on in the www service master properties. <BR><BR>I am aware that IIS is not supposed to run on XP Home but others have got it working. I think it is to do with the setup as I&#039;ve not used IIS before.<BR><BR>Thanks for any help.

  2. #2
    Join Date
    Dec 1969

    Default RE: Unable to start server - Previously posted but

    if others have got it working, maybe you should be asking them? I know for a fact there&#039;s a thread in microsoft.inetserver.asp.general on the subject - look on www.devdex.com to find it. the thread is entitled &#039;get IIS working on XP Home&#039;<BR><BR>and there&#039;s really no need to repost. if no-one knows, no-one knows.<BR><BR>does it work if you call the ACTUAL filename<BR><BR>i.e. http://localhost/index.html<BR><BR>j<BR>http://www.atrax.ws/<BR><BR>p.s. you should have looked at this before you bought XP Home:<BR>http://www.microsoft.com/windowsxp/whichxp.asp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts