I have written a good old client-validation script that works fine in IE6 and IE5.5.<BR><BR>Now I&#039;ve just found out that the client needs it to work in IE4 and above. I have also been told that there is some code that I can add to my script to make it compatible. It doesn&#039;t sound likely to me but if it&#039;s true it would save me a lot of time.<BR><BR>I did a search and couldn&#039;t find it, so if anybody as a solution I would be extremely grateful for the help.<BR><BR>Thanks