I create the webform.aspx; this page needs to connect to the Access DAtabase, BS.mdb, in my C:\BSBS.mdb,. What I am doing this project is: <BR><BR>First of all, I create the data-access component from the DATA menu then drag the oleDbDataAdapter1. After that I selected all the fields that I want. <BR><BR>2. Creating a DATASET, to generate the dataset, I dragged the DATASET from the DATA menu. Then I connect it, DataSource="&#060;%# dstest %&#062;" , to the DataGrid in my webform.apx.<BR> IT WORKS FINE and showing all the records in my local machine.<BR><BR>Now, I copy my webform.aspx pages to another machine. And Copied the BS.mdb to the C:\BSBS.mdb like what I did in my local machine. <BR><BR>The PROBLEM I am having now is, when I tried to run that webform.aspx in that machine. It keeps saying that C:\BSBS.mdb is not a valid path. Why???? <BR><BR>Trying to run that webform.aspx in another machine, it gave me a Runtime Error:<BR><BR>“ Runtime Error <BR>Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. <BR><BR>Details: To enable the details of this specific error message to be viewable on remote machines, please create a &#060;customErrors&#062; tag within a "web.config" configuration file located in the root directory of the current web application. This &#060;customErrors&#062; tag should then have its "mode" attribute set to "Off". “<BR><BR>How can I fix this problem to make my pages work????? Thank you very much for giving a hit/ideas. <BR>