Wrong Database Results

Results 1 to 2 of 2

Thread: Wrong Database Results

  1. #1
    Join Date
    Dec 1969

    Default Wrong Database Results

    I&#039;m trying to call a SQL Server stored procedure from ASP.NET. I&#039;ve done this all over my site, and haven&#039;t had any problems yet. But, for some reason, on a certain page I&#039;m getting the wrong results.<BR><BR>Basically, if I run the stored procedure in Query Analyzer, I get correct values (of type real) in the column. But when I run it from ASP.NET, everything in that column comes back as 0.0. The rest of the columns have the correct value. I know that this is kind of vague and that I&#039;m not posting code, but I was just curious if anyone else has had a similar problem.

  2. #2
    Join Date
    Dec 1969

    Default RE: Wrong Database Results

    Maybe you&#039;ve done something wrong in that page (wrong letter or so.) You can check that and you can look in the source code of the page, and see if there was gone something wrong.<BR>To give you a more specific answer post your source code, I&#039;am just guessing right now..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts