FSO.CopyFile Problem

Results 1 to 2 of 2

Thread: FSO.CopyFile Problem

  1. #1
    Join Date
    Dec 1969

    Default FSO.CopyFile Problem

    Hi, I am using the FSO.CopyFIle command to find and copy files from one location to another on a computer networked to my Intranet server where I run my asp programs. I have tried UNC file references and have mapped directory paths on my Intranet server that appear correct. But I still get the <BR>Microsoft VBScript runtime (0x800A004C)<BR>Path not found<BR>error.<BR>Everything runs properly on my test machine also on the network but I want to put this particular utility into production on the Intranet server. If anyone does this and has experience referencing paths in their asp code over a network environment and is aware of any potential pitfalls about this not obvious to me, I would appreciate it. Below is my code that copies.<BR>1)Using mapped paths on the Intranet server<BR>objFSO.CopyFile "d:ExpIntranetdatabase\"&objRS(I)&".*", "p:storage"<BR><BR>2)Using UNC paths on teh Intranet server<BR>objFSO.CopyFile "\server1ExpIntranetdatabase\"&objRS(I)&".*", "\server2groupstorage"<BR>I mapped drive letter P to point to \server2group in my first example.<BR>Thanks for any help you can provide me<BR><BR>

  2. #2
    Join Date
    Dec 1969

    Default If it works from the..

    .. Test server and not the Production server, I&#039;d start to look at Permissions issues.<BR><BR>You&#039;ve got to make sure that the account your website logs in as has permissions to the share.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts