Getting PWS To Work

Results 1 to 5 of 5

Thread: Getting PWS To Work

  1. #1
    Jim Gervais Guest

    Default Getting PWS To Work

    I&#039ve had PWS on my machine for some time now. Keep tinkering with it and have never been able to get it to work. At this point its become very confusing. I want to be able to learn how to create, view and test a simple, workable database driven site on my cpu.<BR><BR>I guess the best place to start is what I am seeing trying various things and go from there.<BR><BR>I start PWS MAIN console, click on START button, and PWS starts.<BR><BR>There is a link at the top of the PWS MAIN window under Publishing. It lists my computer name and supposedly it links to my default homepage when clicked on. Instead, I get The Page Cannot Be Displayed error.<BR><BR>When I type localhost in the browser, I get Connection Refused. When I type in, the default.asp homepage shows up. In PWS, clicking on Advanced, it shows the default virtual directory as the one with the default files in them.<BR><BR>In PWS, when I click on WEBSITE to edit or view the default page, I get Connection Refused.<BR><BR>I have a cable modem internet connection through a cable company therefore, it ties into their network to work. They came in and configured my cpu so that under network identification, it shows a computer name I believe they created (and shows as the computer name in PWS), and a workgroup name called @home which is Cox Cables Internet Service name - @Home. I mention this because I am not sure if this causes interference with PWS.<BR><BR>Anyway, I suppose the first step is to get the given computer name to recognize the homepage in PWS. I am pretty &#039puter literate, but from what I am seeing so far, the normal things to look for are not making sense. What am I overlooking?<BR><BR>Really appreciate what you guys have done here:-) <BR><BR>Jim Gervais<BR>

  2. #2
    Mark Vick Guest

    Default RE: Getting PWS To Work

    Huh, I have PWS set up at home, doing exactly what you are tyring to do. The only thing that I have noticed is that there is no reason to be inside the PWS console thingee - it is worthless, and it seems nothing in their works. That being said, I have an inetpubwwwroot&#060;sites&#062; and I can open IE, and enter localhost/&#060;site&#062; and it comes right up for me.<BR><BR>I am not sure how I set it up, or what options I chose, but I am using this same Win 98 machine (done this recently) as a "Internet Connection Sharing" machine for my home LAN (which works beautifully, by the way and can&#039t wait for Roadrunner to show up). The only reason that I mention that, is when I installed my internet connection stuff, I had to go around and change all the IPs on my LAN to match what Microsoft was assigning. So, even with the IPs changing, localhost still works, so I don&#039t think that is the problem.<BR><BR>I will have a look at my settings, and we can compare - you aren&#039t on NT, are you?

  3. #3
    Jim Gervais Guest

    Default RE: Getting PWS To Work

    No, I&#039m not on NT. Using 98. Hope to do what you are doing here soon. Need to buy another CPU soon and want to set it up with NT and learn the networking thing. My computer name used to be the cpu&#039s default IP address. Like I said, Cox Cable changed that and gave the computer a different name, so adding to my confusion. Do you think that overrides the IP that was originally there?

  4. #4
    Mark Vick Guest

    Default RE: Getting PWS To Work

    Yeah, they definitely at least added another IP to your machine. But, you are setting up very closely to what I have, so I think we can hammer this one out pretty easily. I will get hold of you directly later this evening.

  5. #5
    Join Date
    Dec 1969

    Default RE: Getting PWS To Work

    Try rebooting your computer <BR>it helps me when my Personal web publisher doesn&#039t open the web page i created using the wizard it provides

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts