Photoshop, ASP file association, PWS

Results 1 to 3 of 3

Thread: Photoshop, ASP file association, PWS

  1. #1
    tomv Guest

    Default Photoshop, ASP file association, PWS

    I&#039ve seen other people post this problem on the board, but none of the solutions I have seen seem to apply to me. When I try to open an asp file through my browser, photoshop starts up. Through Windows explorer, asp files show up as Photoshop associated, but when I try to change the association through my control panel, the icon for .asp files isn&#039t available. If I shift + right-click the file and try to open it with Explorer, nothing happens. Do I need to change something in my system files? How do I do that?

  2. #2
    Espen ( Guest

    Default RE: Photoshop, ASP file association, PWS

    ASP pages can only be executed trough a proper server such as PWS/IIS. Simply entering C:DOCSPAGE.ASP in your browser won&#039t work. Try installing PWS, and then the right url would be something like HTTP://MACHINENAME/PAGE.ASP, depending on how you structure your site.<BR><BR>So associating .asp files with your browser has in fact no meaning, personally I prefer associating them with Notepad, so editing are easily available.

  3. #3
    Join Date
    Dec 1969

    Default RE: Photoshop, ASP file association, PWS

    This will fix your problem - <BR> Hit Start, Run, then enter "regedit"<BR> Open HKEY_CLASSES_ROOT<BR> Find the folder named ".asp"<BR> Right-click the folder and choose "delete"<BR> (back up your registry if you&#039re not sure)<BR> Close the registry editor<BR> Next time an asp page is double-clicked, you will get the "Choose a program to run this file" window. Choose the application that you would like to use to edit the code; Click the check box on the bottom ("Always use this file...").

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts