We are working on a project using MS Access and ASP scripts for updating databases.<BR><BR>We got the script to work on NT workstation , however when we copy the files to NT server , we got the following error message:<BR><BR><BR> Provider=Microsoft.Jet.OLEDB.4.0; Data resource=C:InetPubwwwrootcyberfinancialdatacyberba se.mdb<BR><BR><BR>ADODB.Connection error &#039 800a0e7a&#039 <BR><BR>ADO could not find the specified provider. <BR><BR>/cyberfinancial/test/testasp.asp, line 80 <BR><BR><BR>so, how do we check for the correct version of ADO MS Access provider for NT server?<BR><BR>Thanks a lot,<BR>Dan<BR>