Error with Version 1

Results 1 to 2 of 2

Thread: Error with Version 1

  1. #1
    Join Date
    Dec 1969

    Default Error with Version 1

    Hello everyone and thanks for your help in advance. I have been running ASP.Net with Beta version 2 on Windows 2000 server. I uninstalled the beta and installed version 1 of both .Net and Visual Studio. When I try to access ASPX pages that were running previously, I receive the following error:<BR><BR>Server Application Unavailable<BR><BR>When checking the event log, I receive the following events:<BR><BR><BR>Event ID 1007<BR><BR>Source ASP.Net 1.0.3705.0<BR><BR><BR> exe could not be launched because the username and/or password <BR>supplied in the processModel section of the config file are invalid.<BR><BR>Event ID 1082<BR><BR>Source ASP.Net 1.0.3705.0<BR><BR>asp.ne_wp.exe could not be started HRESULT for the failure: 80004005<BR><BR>I have been checking through the documentation, but haven;t been able to find the solution. any help would be greatly appreciated. Thanks.<BR>

  2. #2
    Join Date
    Dec 1969

    Default RE: Error with Version 1

    Hello I ve got it working you have to change a setting in your<BR>machine.config file (I included it look at line 397)<BR>In that file is a username calles machine that should be system. It is<BR>because the server is configured to be a primary dns server, in that case<BR>the machine account doesn&#039;t have enough rights.<BR><BR> &#060;processModel<BR> enable="true"<BR> timeout="Infinite"<BR> idleTimeout="Infinite"<BR> shutdownTimeout="0:00:05" <BR> requestLimit="Infinite" <BR> requestQueueLimit="5000" <BR> restartQueueLimit="10"<BR> memoryLimit="60" <BR> webGarden="false"<BR> cpuMask="0xffffffff"<BR> userName="machine" &#060;-- change to system<BR> password="AutoGenerate"<BR> logLevel="Errors"<BR> clientConnectedCheck="0:00:05"<BR> comAuthenticationLevel="Connect"<BR> comImpersonationLevel="Impersonate"<BR> responseRestartDeadlockInterval="00:09:00"<BR> responseDeadlockInterval="00:03:00" <BR> maxWorkerThreads="25"<BR> maxIoThreads="25"<BR> /&#062;<BR><BR><BR><BR>Try it It works for me.<BR><BR>Grt Mark Nijhof<BR>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts