asp.net server error...

Results 1 to 5 of 5

Thread: asp.net server error...

  1. #1
    Join Date
    Dec 1969
    Posts
    49

    Default asp.net server error...

    I have a Win2k server running .asp pages just fine.<BR>Lat night I installed the latest asp.net framework as well as the latest MDAC (2.7). I created a very simple asp.net app and put in wwwroot but get an error:<BR><BR>"Server error in &#039;/&#039; application"<BR><BR>The error line is noted as: &#060;authentication mode="None" /&#062;<BR>from the file: web.config<BR><BR>I copied all of the files from my XP box where it was developed. Thing is this works when I do a localhost on the XP box. <BR><BR>So, apart from installing the asp.net framework on a Win2k system, is their anything special I need to do to IIS on that box???<BR><BR>Any ideas?<BR><BR>Thanks,<BR><BR>Todd

  2. #2
    Join Date
    Dec 1969
    Posts
    614

    Default IIS Application?

    I had the same problem and this worked for me....<BR><BR>In IIS Manager, under Properties for your new Virtual Directory, is the Application Name "Greyed Out"? <BR>If so press the CREATE button by the side of it and try again.<BR><BR>Regards,<BR>Tony<BR>

  3. #3
    Join Date
    Dec 1969
    Posts
    49

    Default RE: IIS Application?

    I think I did a very foolish thing and deleted that Virtual Directory:(<BR><BR>I know how to create a new VD but what settings should I put in for this? <BR><BR>Will it be easy to fix the mistake I made?<BR><BR>Todd

  4. #4
    Join Date
    Dec 1969
    Posts
    614

    Default RE: IIS Application?

    Does the VD still exist on your XP box? If so you should be able to use this as a template to configure your target box.


  5. #5
    Join Date
    Dec 1969
    Posts
    1

    Default RE: asp.net server error...

    I am getting the same error with in the exact situation. The app box is not greyed out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •