Unspecified error

Results 1 to 2 of 2

Thread: Unspecified error

  1. #1
    Join Date
    Dec 1969

    Default Unspecified error

    I get this particular error at times (I notice this happen when there are number of users using the application):<BR><BR>===========================<B R>Microsoft OLE DB Provider for ODBC Drivers error &#039;80004005&#039; <BR>Unspecified error <BR>/search_info/search_info_result.asp, line 112<BR>===========================<BR><BR>Again, it doesn&#039;t happen all the time, just when the application is really busy. It will happen for 1 to 5 minutes at most and then it will go away. This is really annoying to both of us (developers and users).<BR><BR>When this happens, it would happen to all the pages wherever the recordset is opened or any place where a SQL statement is executed.<BR><BR>We run our ASP application on Windows NT, the Web Server is IPlanet with ChiliSoft. Our database is Oracle (not 8i). Connection from ASP to Oracle database is through Microsoft ODBC for Oracle. (version 2.57....)<BR><BR>BTW, I&#039;ve seen a number of postings regarding this error but most of them have to do with Access database.<BR><BR>I would really appreciate if any of you guys could provide us any guidance.<BR><BR>Regards;<BR>Nick

  2. #2
    Join Date
    Dec 1969

    Default Check out...

    There is an entire section on the MS knowledgebase to do with this error. Unfortunately "80004005" is classed as a "generic database error".<BR><BR>http://msdn.microsoft.com/search<BR><BR>Are you closing and destroying all your recordsets nicely and things? Never heard that causing that error, but then again I&#039;ve never used the Oracle ODBC driver...<BR><BR>Just a thought.<BR><BR>Craig.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts