pws4.0, IIS 5.0, and ASP 3.0

Results 1 to 2 of 2

Thread: pws4.0, IIS 5.0, and ASP 3.0

  1. #1
    vw Guest

    Default pws4.0, IIS 5.0, and ASP 3.0

    Once IIS 5.0 is released and ASP 3.0 becomes available to those with Win2000, will there be anyway for those using IIS 4.0 and, more importantly (for me anyway) PWS 4.0 to &#039upgrade&#039 to ASP 3.0 without buying Win2000. PWS is usually included in the NT Service packs. After Win2000 is released, how long will it be until the a service pack follows?<BR>Thanks.

  2. #2
    Ed Guest

    Default RE: pws4.0, IIS 5.0, and ASP 3.0

    Not 100%, but I seriously doubt it. From what I have read about Windows 2000 and IIS 5.0, IIS 5.0 is tightly integrated with Win2k, and it&#039s new Active Directory and other new services. I would assume that ASP 3.0 takes advantage of these new features, and therefore is not portable to IIS 4.0.<BR><BR>For example, using the Server.Execute method, which you can do with ASP 3.0, is really a call to an IIS 5.0 procedure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts