I have an application that has been in production for over a year, using the global.asa file to hold the connection information.<BR><BR>Given a choice of using Continuus or Source Safe to keep my work, I chose Source Safe. Since I use Visual Studio, it was already installed, so I went in, added the existing project to source safe. <BR><BR>Now, it totally ignores the global.asa file, so I&#039;m not getting my connections. <BR><BR>Does anyone know where to &#039;fix&#039; whatever Source Safe did to my settings? I have gone into the Internet Service Manager, &#039;removed&#039; the application name, and put it back again, to no avail. Since that was the only application I had set up, I have nothing to compare it to, and all looks correct.<BR><BR>I have IIS 5.0., OS- 2000 using Interdev & FrontPage 2000.<BR> <BR> <BR>