I see this is a problem for a few people. Im about to leave now so I dont have time to wait for reply's or respond but basically I had this problem once and I fixed it by going into the internet services manager->home directory then change the application protection settings from medium (pooled) to low (IIS process). You do not want to deploy your application like this!.!.! This is intended as a quick solution so you can start developing.