ASP error 0113, Script Time Out

Results 1 to 3 of 3

Thread: ASP error 0113, Script Time Out

  1. #1
    Join Date
    Dec 1969
    Posts
    244

    Default ASP error 0113, Script Time Out

    Hi, <BR><BR>We were trying to host multiple sites on IIS 4 with a single IP, when we realise that MTS was not installed (in fact is MTS needed?). Anyway we re-run Option Pack to install MTS and reinstalled SP4. <BR><BR>Big Problem. Now my ASP scripts only run on the Default Web Site and only run if i point my browser to the point where my scripts reside at wwwroot. If I point it to the Virtual directory where it use to work, info.exe hogs up all the CPU and gives me the error<BR><BR>error ASP 0113, Script time out....<BR><BR>Static HTML pages and GIF pages do not experience such problems and the other virtual web site is not experiencing such an error, but it does not use a global.asa file. So I&#039m thinking it&#039s the culprit. I&#039ve set the READ permissions to IUSR_COMPUTERNAME.<BR><BR>Any ideas.. any one...<BR><BR>Thanx

  2. #2
    Join Date
    Dec 1969
    Posts
    511

    Default RE: ASP error 0113, Script Time Out

    Have you set script permission rights? The scripts need to be in a directory which allows then to be run.<BR><BR>Pete

  3. #3
    Join Date
    Dec 1969
    Posts
    244

    Default RE: ASP error 0113, Script Time Out

    yes... <BR><BR>the same scripts work when they are at the root of the application but &#039Times out&#039 when they are placed in the virtual directories. <BR><BR>that is:<BR>www.myserver.com <BR><BR>that maps to <BR>d:sep<BR>works. <BR><BR>but <BR>www.myserver.com/System<BR><BR>mapped to the same d:sep hangs, /system is a virtual directory.<BR>thanx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •